Certain API Outage
Incident Report for Telnyx
Resolved
The incident that took place between 16:30 and 16:55 UTC has been resolved. We sincerely apologise for any inconvenience it may have caused, our engineers are actively working and committed to implementing strategies to avoid similar issues in the future.
Posted Sep 17, 2024 - 17:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2024 - 16:59 UTC
Update
Engineers continue to investigate the issue with priority.
Posted Sep 17, 2024 - 16:55 UTC
Identified
The issue has been identified and we have updated our components to reflect the products that are impacted, mainly API services.
Posted Sep 17, 2024 - 16:45 UTC
Investigating
Engineers have reported seeing a similar issue with certain API endpoints as with yesterday's incident: https://status.telnyx.com/incidents/j9czlxbwsy1g

They are investigating the issue since 16:30 UTC. This status page will be updated as more information becomes available.
Posted Sep 17, 2024 - 16:42 UTC
This incident affected: Programmable Voice - Voice API (US), Programmable Voice - TeXML (US), Programmable Voice - Fax (US), Mission Control Portal UI, Telnyx Storage, Number Lookup API, Programmable Messaging - Outbound (API V1, API V2), Programmable Messaging - Inbound (API V1, API V2), Programmable Messaging - Short Codes (NORAM), Programmable Messaging - Long Codes (NORAM), Programmable Messaging - Toll Free Numbers (NORAM), Programmable Messaging - Alphanumeric Sender ID (NORAM), and Programmable Messaging - 2FA (NORAM).