Networking issue in Sydney Anchorsite
Incident Report for Telnyx
Resolved
Our networking team have been monitoring our Sydney, Australian PoP closely and do not see any further networking concerns at this time.

Some users, with calls anchored in this region, may have experienced audio issues between the following times.

Start time : 16 : 42 : 15 PM UTC
End Time : 16 : 45 : 00 PM UTC

Start time : 16 : 51 : 15 PM UTC
End Time : 16 : 59 : 00 PM UTC

The network has been stable since 17:00 PM UTC and our telephony team have put Sydney back in route to handle calls.
Posted Jan 24, 2020 - 20:26 UTC
Investigating
As of 17:00 PM UTC - Our engineers have detected a networking issue in our Sydney, Australian servers and are investigating the root cause.

The establishment of calls sent to sip.telnyx.com.au are not impacted at this time.

As a precaution, our telephony team have removed Sydney from route. This may result in increased latency only on media for calls that were anchored in this region.

We will continue to update our status page when more information is available.
Posted Jan 24, 2020 - 17:24 UTC
This incident affected: SIP Trunking - Signaling Regions (Australia) and SIP Trunking - Media Anchorsites (Sydney, Australia).