Service Disruption - Newly Purchased US Toll-Free Numbers
Incident Report for Telnyx
Resolved
This has been resolved.
Posted 8 days ago. Sep 09, 2019 - 16:49 CDT
Monitoring
We have identified the issue and it is now resolved. We are now monitoring.

If you continue to see issues, please reach out to Telnyx Support on our chat platform available in the bottom right corner of https://support.telnyx.com/.
Posted 8 days ago. Sep 09, 2019 - 14:28 CDT
Investigating
We are currently investigating an issue with newly purchased US Toll-Free numbers. If you are experiencing issues related to this, please feel free to reach out to Telnyx Support on our chat platform available in the bottom right corner of https://support.telnyx.com/.

We will provide updates as soon as available.
Posted 8 days ago. Sep 09, 2019 - 10:05 CDT
This incident affected: Mission Control API (West Region).