Telnyx <> Intercom Chat Currently Unavailable
Incident Report for Telnyx
Resolved
Intercom is currently back online.
Posted Jan 17, 2020 - 09:40 CST
Identified
We've notified our third party provider, intercom, of the unavailability of their chat application running on telnyx.com and portal.telnyx.com

Please contact support@telnyx.com, sales@telnyx.com or porting@telnyx.com for any queries.
Posted Jan 17, 2020 - 09:19 CST