Increased latency to api.telnyx.com
Incident Report for Telnyx
Resolved
Since 10:00 AM UTC on the 10th of February, our engineers were internally alerted to increased response times via api.telnyx.com. Our engineers were able to identify the cause and work on implementing two fixes, the permanent fix being applied at 14:30 PM UTC. The incident is now fully resolved, we thank you for your continued patience and apologize for any inconvenience.
Posted Feb 10, 2020 - 09:05 CST
Monitoring
Our engineers have implemented a permanent fix since 14:30 PM UTC and confirm response times to the API have lowered. They are continuing to monitor the API at this time.
Posted Feb 10, 2020 - 08:41 CST
Update
Our engineers are continuing to work on a permanent solution at this time although response times have since improved.

Users may seem some delayed responses to their API requests, slower than usual loading of portal.telnyx.com webpages and in some cases errors across different api.telnyx.com endpoints.
Posted Feb 10, 2020 - 08:29 CST
Identified
We have identified an increased latency in response times to api.telnyx.com.

Users may see a delay in displaying the contents of their account via portal.telnyx.com

Our engineers have identified the issue and are working on resolving it.
Posted Feb 10, 2020 - 07:53 CST
This incident affected: Mission Control API (East Region, Central Region, West Region).