Brief downtime with our MMS and SMPP services
Incident Report for Telnyx
Resolved
Our engineers have continued to monitor and confirm that our MMS and SMPP services have been stable since Dec 6th 16:49 PM UTC.

A full post mortem is in progress to determine root cause and to continuously improve resiliency and redundancy in our services.

Thank you for your continued patience and please reach out to Telnyx Support should you have any further questions.
Posted Dec 06, 2019 - 11:45 CST
Monitoring
Our monitoring tools alerted our engineers to an issue with our messaging services, specifically MMS and SMPP.

Messages will have failed to have been sent and received during the below timeframe.

16:32 PM UTC - 16:49 PM UTC

Services have been recovered and our engineers are monitoring at this time.

We apologize for any inconvenience caused.
Posted Dec 06, 2019 - 10:57 CST
This incident affected: Messaging.