Increased latency for number searches
Incident Report for Telnyx
Resolved
This issue has been resolved.
Posted 19 days ago. Aug 29, 2019 - 13:44 CDT
Identified
We are aware of increased latency affecting number search responses. Our engineers have identified the cause and are actively working to resolve the issue.
Posted 19 days ago. Aug 29, 2019 - 12:19 CDT