.Number Ordering
Incident Report for Telnyx
Resolved
Our engineering team have confirmed that the number ordering issue is now resolved entirely and any customers should now see their numbers are activated on their respective accounts.

We apologize for any inconvenience and appreciate your continued patience.
Posted 3 months ago. Jun 03, 2019 - 10:22 CDT
Monitoring
We appreciate your continued patience, a fix has been implemented on a go forward basis. DID's will now activate upon purchase. Our engineers continue to monitor the situation and work with the customers who have numbers in a non active state.
Posted 3 months ago. Jun 03, 2019 - 09:48 CDT
Identified
We have identified a number ordering issue whereby some purchased DID's fail to activate and are either in a pending or failed state. Our engineers are actively investigating the issue and will be rolling out a fix very soon. This is not affecting all customers but only a portion. We will provide updates as we receive them and all orders will be processed accordingly.
Posted 3 months ago. Jun 03, 2019 - 09:40 CDT
This incident affected: Mission Control API (East Region, Central Region, West Region).