SMS - Message Delivery
Incident Report for Telnyx
Resolved
Due to a Google Cloud Networking issue in the US East region (Incident #19008), Telnyx messaging services experienced a partial disruption, from 18:48–19:53 UTC. During this time, some outbound messages failed to be sent. This issue is now resolved on the Telnyx side, and the messaging product is operating normally.

We will follow up with further information about the extent of the impact.

Update: The Google Cloud Networking incident has been resolved. For more details, please see https://status.cloud.google.com/incident/cloud-networking/19009.
Posted 3 months ago. Jun 02, 2019 - 15:24 CDT
This incident affected: Messaging.