Need help with an issue not listed here? Please contact Telnyx Support via https://telnyx.com/contact-us. For more information, see our Privacy Policy and Terms of Service linked below.
No components marked as affected
Resolved
This incident has been resolved.
Monitoring
This incident has been resolved. We will continue monitoring for MMS rejection and non-delivery.
Monitoring
Our monitoring tools detected an increase in queued MMS due to a server issue at 19:33 PM UTC
Our engineers promptly attended the issue and resolved it at 19:45 PM UTC.
However, some MMS may have been rejected during this timeframe. We recommend that you retry any MMS which may have failed.