SIM Cards Appear Inactive in the Portal

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jan 16, 2020 - 22:35 UTC

Identified

Our engineers are currently working on resolving an issue that is causing all SIM Cards to appear to be inactive in the portal. Users are also currently unable to update their SIM Card configuration. The cards themselves are still active. We will provide updates shortly.
Posted Jan 16, 2020 - 19:39 UTC