Partial Inbound Call Failure
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 30, 2020 - 14:04 CST
Monitoring
All services were restored as of 18:19 UTC and we're continuing to monitor traffic.

Please reach out to Telnyx Support if you have any questions
Posted Jan 30, 2020 - 12:33 CST
Identified
We are aware that a small subset of DIDs were unable to receive inbound calls. We have addressed this issue with one of our upstream carriers and all services should have been restored as 18:19pm UTC.

If you think your number may be affected please reach out to Telnyx support with an example for our team to confirm
Posted Jan 30, 2020 - 12:28 CST