DTMF Issue with Subset of DIDs - Inbound Calls Only Affected
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 23, 2019 - 09:57 CDT
Monitoring
We received word from the offending upstream carrier that the issue is now resolved. We've carried out tests and confirmed that DTMF is working as expected.

We're continuing to monitor and we apologize for any inconvenience experienced during this time
Posted 25 days ago. Aug 23, 2019 - 09:05 CDT
Identified
One of our upstream carriers is currently experiencing issues with passing DTMF tones with inbound calls. They are currently working on restoring services and we'll have an update as soon as possible.

Please note that this only affects a subset of Telnyx DIDs.

Please reach out to Telnyx Support if you feel your DID is affected and we'll confirm if that's the case
Posted 25 days ago. Aug 23, 2019 - 08:50 CDT
This incident affected: Telephony System.