Portal Configuration Errors
Incident Report for Telnyx
Resolved
Our engineering team have confirmed that issues with the portability checker, submission of port requests along with attachment of messaging profiles to DID's are now resolved.

We apologize for any inconvenience and appreciate your continued patience.
Posted 3 months ago. Jun 04, 2019 - 19:21 CDT
Monitoring
Our engineers are continuing to work on a fix, customers should see normal behaviour return shortly.

We continue to monitor the situation to confirm full stability.

Thank you for your continued patience.
Posted 3 months ago. Jun 04, 2019 - 16:59 CDT
Identified
We have identified an intermittent issue with our portability checker, submission of port requests along with attachment of messaging profiles to DID's. Our customers are prompted with red banners detailing internal server errors. Our engineers continue to investigate and work to mitigate the issue.

We will keep you informed as updates are provided on the resolution.
Posted 3 months ago. Jun 04, 2019 - 16:38 CDT
This incident affected: Mission Control API (East Region, Central Region, West Region).