Intermittent Delays with Outbound Messages
Incident Report for Telnyx
Resolved
All queued messages have now been sent.

We apologize again for the inconvenience during this time and appreciate your cooperation. Please reach out to Telnyx Support if you have any questions.
Posted Nov 18, 2019 - 19:59 UTC
Monitoring
Service has been fully restored and we continue to monitor traffic. All queued messages will be sent at a rate which won't trigger rate limiting based errors
Posted Nov 18, 2019 - 18:41 UTC
Identified
We are aware of potential delays affecting outbound messaging starting at approximately 16:40 UTC today. In the meantime, the affected messages will be queued and will be sent once the issue has been resolved.


We apologize for the inconvenience during this time and appreciate your cooperation. Please reach out to Telnyx Support if you have any questions.
Posted Nov 18, 2019 - 18:22 UTC
This incident affected: Messaging.