Partial Outbound Call Completion Incident
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 13:40 CST
Monitoring
Between 10:48 UTC to 15:04 UTC today a small subset of outbound calls were incorrectly rejected (0.07%). Affected outbound calls would have received the SIP response of "403 Connection has no Outbound Profile assigned D38", even if the connection in question was assigned to an Outbound profile

This issue has been addressed, resolved and we're continuing to monitor traffic.

We apologize for the inconvenience and please reach out to Telnyx Support if you have any questions
Posted Jan 28, 2020 - 11:19 CST