Messaging API Latency
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 16:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2024 - 14:07 UTC
Identified
We are observing an approximate 5 second delay on message API responses. The issue has been identified and a fix is being implemented.
Posted Oct 09, 2024 - 13:50 UTC
This incident affected: Programmable Messaging - Outbound (API V1, API V2) and Programmable Messaging - Inbound (API V1, API V2).