portal.telnyx.com loading issues
Incident Report for Telnyx
Resolved
This issue has been resolved.
Posted Jul 06, 2020 - 22:08 UTC
Identified
We are currently investigating an issue where the mission control portal hangs upon sign in. Engineers have identified the issue and are working on a fix. ETA 30 minutes for portal.telnyx.com accessibility.
Posted Jul 06, 2020 - 22:01 UTC
This incident affected: Mission Control API (East Region, Central Region, West Region).