Messaging: DLR delays with Short-Code
Incident Report for Telnyx
Resolved
We can confirm the delay in outbound delivery of multi-part SMS messages with our Short-Code messaging product was resolved at 19:00 PM UTC
Posted Mar 31, 2021 - 10:19 UTC
Investigating
At 18:06 PM UTC, our engineers were alerted to a delay in outbound delivery of multi-part SMS messages with our Short-Code messaging product. We will update this status page when the issue is identified and resolved.
Posted Mar 30, 2021 - 17:26 UTC
This incident affected: Messaging.