Dropped calls for calls anchored in Chicago
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 16:40 UTC
Monitoring
We are now monitoring improved results as of 14:34UTC.
Posted Oct 15, 2024 - 14:39 UTC
Investigating
The previously identified network issues have been found to contribute to call drops with 503 rather than call audio issues. The affected time frames observed are:

12:43-12:58UTC
13:50-14:00UTC
14:07UTC - Ongoing

We are investigating and will provide further updates via the status page.
Posted Oct 15, 2024 - 14:30 UTC
Monitoring
We have identified network issues that may contribute to audio issues for calls anchored in Chicago. The issue began to occur at 12:43UTC and was seen to subside at 12:58UTC. We continue to monitor and investigate.
Posted Oct 15, 2024 - 13:32 UTC
This incident affected: SIP Trunking - Signaling Regions (US) and SIP Trunking - Media Anchorsites (Chicago, IL).