Under certain circumstances, conference participants can't hear each other

Incident Report for Telnyx

Resolved

This was a false positive status. There are no current issues identified with our conferencing products.
Posted Oct 28, 2024 - 22:43 UTC

Investigating

We are currently investigating this issue.
Posted Oct 28, 2024 - 18:51 UTC