Temporary Disruption of SIP Registration
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 22:25 UTC
Monitoring
At 20:32 UTC we experienced a high number of registers that caused our registrar server to go unresponsive. This caused registration attempts to temporarily fail. By 20:35 UTC, our registrar server migrated and customers were able to register normally.

We're continuing to monitor all systems to ensure their stability.
Posted Jan 31, 2020 - 20:56 UTC
This incident affected: SIP Trunking - Signaling Regions (US).