Prog voice impacted in us-west

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 16:10 UTC

Investigating

We are currently investigating this issue.
Posted Apr 29, 2025 - 15:48 UTC