WebRTC - Mobile Voice SDK's - Push Notification Issue

Incident Report for Telnyx

Resolved

This incident relating to the push notification service is now resolved. We apologise for any inconvenience caused.
Posted Nov 29, 2023 - 09:52 UTC

Identified

The issue has been identified and engineers are working on a resolution as soon as possible.
Posted Nov 27, 2023 - 14:31 UTC

Investigating

We are currently investigating an issue with our mobile voice sdk push notification system where push notifications become disabled after 30 minutes due to inactivity. The issue was first observed on the 21st of November 2023.
Posted Nov 27, 2023 - 14:31 UTC
This incident affected: Programmable Voice - Voice SDK (Chicago, IL, Ashburn, VA, San Jose, CA, London, UK, Sydney, Australia).