Wireless Product API Instability

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Apr 03, 2026 - 10:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2026 - 09:45 UTC

Investigating

We are aware of instability affecting our Wireless Products API endpoints. The incident began at approximately 08:25 UTC. Our engineering team is actively investigating the root cause. Further updates will be provided as information becomes available.
Posted Apr 03, 2026 - 09:03 UTC
This incident affected: Programmable Wireless and API Gateway.