Toll-Free Verification API Failure
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 17:03 UTC
Update
New Toll-Free verification submissions are failing on this path - /v2/messaging_tollfree/verification/requests

Verification requests in progress remain unaffected. Editing existing verification requests remains unaffected.

Sending and/or receiving messages on verified Toll Free Numbers are unaffected.

We are working downstream with our partners to resolve this issue.
Posted Dec 17, 2024 - 12:31 UTC
Investigating
/v2/messaging_tollfree/verification/requests is non-functional.
Sending and/or receiving messages on Toll Free Numbers are unaffected.
Posted Dec 16, 2024 - 23:37 UTC
This incident affected: Programmable Messaging - Toll Free Numbers (NORAM).