Messaging Delivery Issues to Mexico via Mexican Long Code.
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Aug 12, 2024 - 16:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 17:34 UTC
Investigating
We are currently investigating an issue involving messaging to Mexico via Mexican Long Code.
Posted Jul 24, 2024 - 18:45 UTC