Degraded service for call recordings
Incident Report for Telnyx
Resolved
This issue has been resolved.
Posted Sep 18, 2020 - 17:12 UTC
Investigating
Our engineers are currently investigating degraded service for call recordings. We will be posting updates shortly.
Posted Sep 18, 2020 - 16:23 UTC
This incident affected: Programmable Voice - Voice API (US).