Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2026 - 08:00 UTC
Update
UPDATE: The Maintenance window duration has now been extended to 4 hours. The API service will now be unavailable for the first 1 hour rather than the first 30 minutes. We will do everything possible to minimise disruption.
Posted Apr 30, 2026 - 16:21 UTC
Scheduled
We will be performing scheduled maintenance on our wireless infrastructure to core subscriber management capabilities. This enhancement will enable improved network reliability and future feature support.
What to Expect
First 30 minutes: Wireless management API services will be unavailable. All SIM-related API operations (portal and programmatic) will be offline while we align our systems.
After initial alignment, API services will be restored with potential brief interruptions during restoration.
Active data sessions may experience a momentary pause (under 30 seconds) as devices re-authenticate on our network Devices reconnect automatically.
For Developers APIs returning HTTP 503 responses during the maintenance window should be retried after the maintenance completes. No action is required on your part.
Posted Apr 29, 2026 - 14:16 UTC
This scheduled maintenance affected: Programmable Wireless.