Degradation of Wireless Services in the US
Incident Report for Telnyx
Resolved
Session levels are fully restored now.
Posted Jul 16, 2024 - 08:07 UTC
Monitoring
Sessions reconnecting and auto-recovering.
Posted Jul 15, 2024 - 18:54 UTC
Investigating
We are experiencing some degradation in the US connectivity services from 16:30 UTC.
Posted Jul 15, 2024 - 17:33 UTC