Audio Issues on some calls

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Mar 21, 2023 - 16:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2023 - 19:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2023 - 18:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2023 - 17:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 18, 2023 - 17:59 UTC

Investigating

We are currently investigating this issue.
Posted Mar 18, 2023 - 17:58 UTC
This incident affected: SIP Trunking - Media Anchorsites (Chicago, IL, Ashburn, VA, San Jose, CA, London, UK, Amsterdam, Netherlands, Sydney, Australia, Frankfurt, Germany, Toronto, Canada).