Delays on Toll-Free outbound Traffic
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 15:03 UTC
Investigating
Potential delays on Toll-Free outbound traffic. We are currently investigating this issue.
Posted Mar 26, 2024 - 13:34 UTC