Inbound Calls to Australian DIDs Not Connecting

Incident Report for Telnyx

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 20, 2026 - 02:41 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 20, 2026 - 01:03 UTC
This incident affects: SIP Trunking - Signaling Regions (Australia).