Voice API command 5XX and call recovery events

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 09:48 UTC

Monitoring

We experienced network issues within one of our sites near 15:42 UTC which caused call recovery events, alongside Voice API commands to fail with 5XX responses. The record_start command was particularly affected in this scenario.

We are currently monitoring the status.
Posted Aug 21, 2025 - 16:37 UTC
This incident affected: Programmable Voice - Voice API (US).