Timeouts in us-east-1 cloud storage
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 18:49 UTC
Monitoring
A fix has been implemented since 13:38 UTC and we are monitoring the results.
Posted Nov 11, 2024 - 15:54 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2024 - 13:36 UTC
Investigating
We are currently investigating this issue.
Posted Nov 11, 2024 - 13:27 UTC
This incident affected: Telnyx Storage.