Outbound Messaging HTTP 503's
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 28, 2024 - 22:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2024 - 00:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2024 - 23:38 UTC
Investigating
We are currently investigating an issue with outbound message sending returning a HTTP 503 status code.
Posted Jul 25, 2024 - 21:20 UTC