Failure to assign messaging on phone numbers and 10DLC campaign assignment
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 19:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 19:49 UTC
Investigating
We are currently investigating this issue.
Posted Jul 15, 2024 - 18:42 UTC