This incident has been resolved. Traffic is flowing normally to Verizon and AT&T destinations.
Posted Oct 25, 2024 - 20:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2024 - 16:20 UTC
Update
We see recovery for both AT&T and Verizon on MMS.
The average time to finalise SMS for both AT&T and VZ remains elevated. We will continue to monitor and work with our carrier partners to ensure that the time to receive DLRs continues to decrease to acceptable thresholds.
Posted Oct 24, 2024 - 19:55 UTC
Identified
We are seeing recovery for MMS and SMS delivery delays towards AT&T. We will continue to monitor this route and provide updates if queues build again.
We still continue to experience MMS and SMS delivery delays when sending messages to Verizon Wireless.
We are working with our carrier partner to resolve the issue.
Posted Oct 24, 2024 - 19:03 UTC
Investigating
We are currently investigating an issue where a subset of traffic is being delayed towards these networks.
We are working with our carrier partner to resolve the issue.
Posted Oct 24, 2024 - 14:55 UTC
This incident affected: Programmable Messaging - Outbound (API V1, API V2) and Programmable Messaging - Long Codes (NORAM).