Delays in Longcode SMS traffic
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 21:48 UTC
Monitoring
We've identified an issue with a subset of long code traffic not getting out in a timely manner.

Some messages will have their status marked as gw_timeout. These messages have been drained and do not need to be resent.

A fix has been implemented and the corresponding queue is draining messages faster.

We will update as the queue is fully drained.
Posted Sep 20, 2024 - 17:52 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2024 - 15:37 UTC
This incident affected: Programmable Messaging - Outbound (API V1, API V2) and Programmable Messaging - Long Codes (NORAM).