MMS/SMS Delivery Delays to T-Mobile Network
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 21:45 UTC
Identified
You may experience delivery delays while sending SMS and MMS towards the T-Mobile network from US Toll Free Numbers. This issue is on the downstream side. Another update will be provided as soon as more information becomes available.
Posted Jul 09, 2024 - 17:20 UTC