Issues with global call connectivity via SIP proxies

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 19:20 UTC

Update

A fix has been implemented and we are monitoring the results.

Internal and external DNS issues affected the telephony platform services causing major impact on call establishment globally and affected the 3 RTC products:
SIP Trunking
Prog.Voice
WebRTC (Voice SDK)

SIP Proxy has been stable since 14.28 UTC and we continue to monitor.
Posted Aug 11, 2025 - 17:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.

Internal and external DNS issues affected the telephony platform services causing major impact on call establishment and affected the 3 RTC products:
SIP Trunking
Prog.Voice
WebRTC (Voice SDK)

SIP Proxy has been stable since 14.28 UTC and we continue to monitor.
Posted Aug 11, 2025 - 14:46 UTC

Investigating

We are currently investigating an issue affecting ASR and call connectivity.
Posted Aug 11, 2025 - 14:26 UTC
This incident affected: Programmable Voice - Voice API (US, Europe) and SIP Trunking - Signaling Regions (US, Europe, Australia, Canada).