MMS delivery delays to T-Mobile Network in the US for Toll Free Numbers
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 01:21 UTC
Investigating
Possible MMS delivery delays to T-Mobile in the US for Toll Free Numbers. Our downstream partner is currently working with the carrier to resolve this issue. Updates will be provided as soon as they are available
Posted Nov 12, 2024 - 19:49 UTC
This incident affected: Programmable Messaging - Toll Free Numbers (NORAM) and Programmable Messaging - Outbound (API V2).