Intermittent Inbound Call Completion issue towards some UK numbers
Incident Report for Telnyx
Resolved
Service for the sub set of UK numbers has been fully restored as of 19:10 PM UTC. This incident is now resolved.
Posted Nov 26, 2020 - 19:24 UTC
Update
We are continuing to work diligently with our local partner, who have identified an issue with their routing switch, to resolve the origination failures. A preliminary routing update was applied and we have confirmed some numbers are working again but awaiting full restoration to the sub-set of numbers impacted.
Posted Nov 26, 2020 - 17:37 UTC
Identified
We're experiencing intermittent inbound call completion issues towards a sub-set of our UK numbers. We're currently working on restoring services and will provide updates on this matter.
Posted Nov 26, 2020 - 13:49 UTC