Completed
The scheduled maintenance has been completed.
Posted Mar 17, 2026 - 13:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 17, 2026 - 08:00 UTC
Scheduled
Schedule update for SIP Trunking and Voice services.
Posted Mar 17, 2026 - 00:25 UTC
This scheduled maintenance affected: Programmable Voice - Voice API (US, Europe), SIP Trunking - Signaling Regions (US, Europe, Australia, Canada), SIP Trunking - Media Anchorsites (Chicago, IL, Ashburn, VA, San Jose, CA, London, UK, Amsterdam, Netherlands, Sydney, Australia, Frankfurt, Germany, Chennai, India), Programmable Voice - TeXML (US, Europe), Programmable Voice - Voice SDK (Chicago, IL, Ashburn, VA, San Jose, CA, London, UK, Sydney, Australia), Outbound Calling Services (Outbound Calling Services - United States, Outbound Calling Services - Canada), and Inbound Calling Services (Inbound Calling Services - United States, Inbound Calling Services - Canada).