MMS delays towards T-Mobile from 10DLC
Incident Report for Telnyx
Monitoring
MMS queues towards T-Mobile have gone back to normal levels.

Given the high period of traffic over MMS, we'll keep this status page open.

We're liaising downstream to ensure additional capacity is added to support this increased volume on the T-Mobile platform.
Posted Oct 23, 2024 - 00:15 UTC
Investigating
We are currently investigating noticed delays with MMS sent to T-Mobile destinations from 10DLC numbers. Downstream partner is currently investigating with T-Mobile. Updates will be provided as soon as they are available
Posted Oct 22, 2024 - 19:56 UTC
This incident affects: Programmable Messaging - Long Codes (NORAM).