SMS and MMS Delivery Delay to T-Mobile in the US
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 20:55 UTC
Update
We are currently investigating an issue involving SMS and MMS delivery delay, on Toll-Free numbers towards US T-Mobile .
Posted Jun 05, 2024 - 15:54 UTC
Investigating
We are currently investigating an issue involving SMS and MMS delivery delay towards US T-Mobile .
Posted Jun 05, 2024 - 15:50 UTC