Broken latency anchorsite routing

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 01:05 UTC

Monitoring

This incident is currently in a monitoring state, our telephony teams have not detected any issues past 21:20 UTC on Feb 16th.
Posted Feb 17, 2026 - 15:19 UTC

Investigating

We are currently investigating this issue.
Posted Feb 16, 2026 - 20:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2026 - 20:15 UTC

Investigating

We are currently investigating this issue.
Posted Feb 16, 2026 - 19:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2026 - 20:13 UTC

Investigating

We are currently investigating this issue.
For now to fix the issue, there are two options
1. https://sip.telnyx.com/ : Whitelist the ips mentioned here.
2. Change the Anchorsite to any preferred US region in the the SIP trunk settings.
Posted Feb 08, 2026 - 21:57 UTC
This incident affected: Inbound Calling Services (Inbound Calling Services - United States).