Wireless - delayed usage reporting
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Nov 17, 2024 - 02:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2024 - 22:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2024 - 22:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2024 - 18:15 UTC
Investigating
We are currently experiencing several-hour delays in reporting SIM usage data to the portal. While data services are up, the delayed reporting will impact any Data Limits applied to SIMs and SIM groups .i.e. SIMS can currently exceed the usage value set in the data limit.

We are actively working on resolving this delay. Further updates to follow.
Posted Nov 16, 2024 - 16:13 UTC
This incident affected: Programmable Wireless.