Call establishment issues for inbound calls from Verizon Wireless lines to Telnyx
Incident Report for Telnyx
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 20:30 UTC
Investigating
We are currently investigating this issue.
Posted Sep 26, 2024 - 19:45 UTC
This incident affected: Inbound Calling Services (Inbound Calling Services - United States).