Number Search and Ordering issues in some EU countries

Incident Report for Telnyx

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 14:04 UTC

Investigating

Our downstream vendor for some EU countries is having an unplanned outage.

During this time, number searching and ordering may be disrupted in the following countries: Italy, Switzerland, Norway, Sweden, Denmark, Portugal.

Searching and ordering in all other countries is unimpacted.
Posted Jul 21, 2025 - 13:36 UTC
This incident affected: Numbering (Number Searching, Number Ordering, International Numbers).